Opened 3 years ago

Closed 3 years ago

#20282 closed defect (duplicate)

macOS 10.12 window handles incorrect function

Reported by: bitlox Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: macOS sierra window
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In macOS 10.12 (Sierra) and tor browser 6.0.5 dragging of the window by the top does not work at all. Windows can only be dragged when the cursor is positioned over the top or bottom edge (where it changes to the vertical resize cursor icon)

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by mcs

Resolution: duplicate
Status: newclosed

This is a duplicate of #20204

Note: See TracTickets for help on using tickets.