Opened 4 years ago

Closed 2 months ago

#20346 closed enhancement (not a bug)

Do we need Tor unstable binary releases for Windows, OS X, BSD?

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Normal Keywords: testing, qa, integration-tests
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We currently package tor alphas on a nightly basis in "experimental" debian packages.

Do we want to do the same for Windows, OS X, or BSD?
On a nightly basis, or just for alphas and release candidates?

This would assist us in having a wider range of people QA tor unstable releases, but I'm not sure it's useful right now, as one of our priposed QA instructions is:

"Does it build without any warnings?"

Child Tickets

Change History (5)

comment:1 Changed 4 years ago by teor

Milestone: Tor: 0.2.???Tor: 0.3.???

Milestone renamed

comment:2 Changed 4 years ago by nickm

Keywords: tor-03-unspecified-201612 added
Milestone: Tor: 0.3.???Tor: unspecified

Finally admitting that 0.3.??? was a euphemism for Tor: unspecified all along.

comment:3 Changed 3 years ago by nickm

Keywords: tor-03-unspecified-201612 removed

Remove an old triaging keyword.

comment:4 Changed 3 years ago by nickm

Keywords: integration-tests added

comment:5 Changed 2 months ago by nickm

Resolution: not a bug
Status: newclosed

Would be a good idea, but doesn't need a ticket unless we're actually doing it.

Note: See TracTickets for help on using tickets.