Opened 3 years ago

Closed 3 years ago

Last modified 12 months ago

#20368 closed enhancement (duplicate)

Include and Use onion XMPP servers by default

Reported by: cypherpunks Owned by:
Priority: High Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

coy IM includes and uses services with onion services out of the box. It would be a nice enhancement for Tor Messenger to have IMHO.

https://twitter.com/attractr/status/786305002293702656

"Probably worth pointing out that @coyproject preferentially uses onion addresses if known, here's the list built-in: https://github.com/twstrike/coyim/blob/master/servers/known.go#L18"

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by arlolra

Resolution: duplicate
Status: newclosed

Thanks for the suggestion!

This is a duplicate of #13855 though. Of interest, please see ticket:13855#comment:8, though it may be worth revisiting now.

comment:2 Changed 12 months ago by traumschule

<+sukhe> hello. yes, I think it's fine to close the tickets. thanks for doing what we should done earlier :)

sad but true:
https://blog.torproject.org/sunsetting-tor-messenger

luckily there are alternatives:
https://blog.torproject.org/tor-heart-onion-messaging

.. and maybe someday

Note: See TracTickets for help on using tickets.