Opened 3 years ago

Closed 3 years ago

#20397 closed defect (duplicate)

"Search securely with Disconnect.me" still appears when Tor Browser opens

Reported by: alison Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please remove "search securely with Disconnect.me" when Tor Browser opens for the first time, and replace with "search securely with DuckDuckGo". Users think their search is being hijacked by DDG (reading user support mails and seeing this again and again). In fact, search bar default is Disconnect and then switches to DDG, which causes the same confusion.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by mcs

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Status: newassigned

comment:2 Changed 3 years ago by bugzilla

Resolution: duplicate
Status: assignedclosed

Closed as a duplicate of #19898.

Note: See TracTickets for help on using tickets.