Opened 3 years ago

Closed 3 years ago

#20398 closed defect (duplicate)

troodi used instead of trac in bug tracker URLs

Reported by: teor Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the bug tracker URLs in #tor-bots and bug tracker emails, troodi gets intermittently used instead of trac.

This causes certiticate errors, because the certificate only names trac, not troodi.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by cypherpunks

This seems like a duplicate of #19874.

comment:2 Changed 3 years ago by teor

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.