Opened 3 years ago

Closed 2 years ago

#20419 closed defect (duplicate)

iran has banned tor successfully

Reported by: ufd33 Owned by:
Priority: Medium Milestone:
Component: Circumvention/Censorship analysis Version:
Severity: Normal Keywords: censorship block ir
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

using tor in iran in these days is impossible.
look likes gov finally find the way to block all tor traffic in iran.
even bridges are not working.

Child Tickets

Change History (6)

comment:1 Changed 3 years ago by ufd33


iran is the No. 2 in Top-10 countries by possible censorship events:

https://metrics.torproject.org/userstats-censorship-events.html

Last edited 3 years ago by ufd33 (previous) (diff)

comment:3 in reply to:  1 Changed 3 years ago by ufd33

Replying to ufd33:


iran is the No. 2 in Top-10 countries by possible censorship events:

https://metrics.torproject.org/userstats-censorship-events.html

and now iran is the No. 1 :

https://metrics.torproject.org/userstats-censorship-events.html

comment:4 Changed 3 years ago by cypherpunks

what about ultrasurf?

comment:5 Changed 3 years ago by dcf

Keywords: censorship block ir added

comment:6 Changed 2 years ago by dcf

Resolution: duplicate
Status: newclosed

I'm not sure, but I'm going to call this a duplicate of #20216.

Note: See TracTickets for help on using tickets.