Opened 3 years ago

Closed 17 months ago

#20428 closed defect (duplicate)

Orfox: Switch to duckduckgo hidden service

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: nathan@…, dmr Actual Points:
Parent ID: #21483 Points:
Reviewer: Sponsor:

Description

Please switch to duckduckgo's hidden service so searches are more private and work without javascript.

PS. I heard Orfox is switching the bug-tracker over to the official Tor Browser so I filed it here.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by n8fr8

Thanks for the report. Will do!

comment:2 Changed 3 years ago by gk

FWIW: One of the reasons we did not switch to the onion was the fear that it could not scale to all the Tor Browser requests. IIRC it is not necessary to have it for working without JS either.

comment:3 Changed 17 months ago by dmr

Cc: dmr added
Keywords: tbb-mobile added; Orfox removed
Parent ID: #21483
Resolution: duplicate
Status: newclosed

Closing as a duplicate of #21483.

+ reducing keyword fragmentation (orfox is not a common keyword).

Also re-parenting, so that it gets placed in a nice UI for the ticket this is a duplicate of.

Note: See TracTickets for help on using tickets.