Opened 3 years ago

Closed 3 years ago

#20437 closed defect (duplicate)

trac emails are pointing to troodi.tpo instead of trac.tpo since 2016-10-23

Reported by: cypherpunks Owned by: qbi
Priority: Very High Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

notice the "Ticket URL" in the footer

working (pointing to trac.tpo)
https://lists.torproject.org/pipermail/tor-bugs/2016-October/108880.html

not working (pointing to troodi)
https://lists.torproject.org/pipermail/tor-bugs/2016-October/108869.html

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by cypherpunks

Resolution: fixed
Status: newclosed

apparently fixed

comment:2 Changed 3 years ago by teor

Resolution: fixed
Status: closedreopened

No, not fixed, just intermittent, and a duplicate of #19874 and #20398.

comment:3 Changed 3 years ago by teor

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.