Opened 4 years ago

Closed 4 years ago

#20449 closed defect (duplicate)

make test-network broken after 195ccce94

Reported by: toralf Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.3.0.0-alpha-dev
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

git bisect blames that commit for

Using Python 2.7.10
...
11/12 nodes are running
Makefile:7747: recipe for target 'test-network' failed
make: *** [test-network] Error 2

at a stable hardened Gentoo Linux.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by teor

Resolution: duplicate
Status: newclosed
Version: Tor: 0.2.9.4-alphaTor: 0.3.0.0-alpha-dev

That commit is not in 0.2.9.4-alpha, moving to master.

Likely duplicate of #20410.
Please reopen if it is not the bridge client (*bc) that asserted.

Please also provide more chutney output in future - those log lines are important for diagnostic purposes.

Note: See TracTickets for help on using tickets.