Opened 3 years ago

Closed 3 years ago

#20503 closed enhancement (duplicate)

Tor circuit not showing if website doesn't load

Reported by: 8a1c2fe9 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Usually, you can click on the onion symbol to the left of the address bar in tor browser to see the used tor circuit. However, if the website doesn't load, the tor circuit isn't shown. This is especially unfortunate because when a website which should be available doesn't load, is probably when you want to know most where your traffic went out to the open internet.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by arma

Component: ApplicationsApplications/Tor Browser
Owner: set to tbb-team

(I suspect there are earlier tickets for exactly this issue)

comment:2 Changed 3 years ago by mcs

Resolution: duplicate
Status: newclosed

I think this is a duplicate of #15897 (essentially, the circuit information needs to be displayed earlier within the page load process).

Note: See TracTickets for help on using tickets.