Opened 9 years ago

Closed 9 years ago

#2054 closed defect (fixed)

"abuse FAQ" returns a 404: https://www.torproject.org/faq-abuse.html

Reported by: tomb Owned by: phobos
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

By the way, your "abuse FAQ" returns a 404: https://www.torproject.org/faq-abuse.html
It is linked from http://192.251.226.206/ and https://trac.torproject.org/projects/tor/wiki/TheOnionRouter/TorFAQ#DoesntTorenablecriminalstodobadthings
I believe the correct address is: https://www.torproject.org/docs/faq-abuse.html

Best regards,

--
Guillaume Rossolini - I N S T A N T | L U X E - Web : www.instantluxe.com

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by Sebastian

Duplicate of #2052. I'll leave this open because the other bug is in category Tor-relay

comment:2 Changed 9 years ago by phobos

Resolution: fixed
Status: newclosed

Tom, it's a wiki, you can edit it as well. ;)

However, fixed in our wiki.

Note: See TracTickets for help on using tickets.