Opened 3 years ago

Closed 2 years ago

#20603 closed defect (duplicate)

TorFlow's PathSupport can use path_selector when uninitialised

Reported by: teor Owned by: aagbsn
Priority: Medium Milestone:
Component: Core Tor/Torflow Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #20619 Points:
Reviewer: Sponsor:

Description


Child Tickets

Attachments (1)

10003-Make-sure-path_selector-is-initialised-before-using-.patch (2.7 KB) - added by teor 3 years ago.
Use reconfigure() to create path_selector before using it

Download all attachments as: .zip

Change History (3)

comment:1 Changed 3 years ago by teor

Status: newneeds_review

Changed 3 years ago by teor

Use reconfigure() to create path_selector before using it

comment:2 Changed 2 years ago by teor

Parent ID: #20619
Resolution: duplicate
Status: needs_reviewclosed

This is a duplicate of #20619.

Note: See TracTickets for help on using tickets.