Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#20652 closed defect (not a bug)

need help getting obot to work

Reported by: clumsy7521 Owned by:
Priority: Medium Milestone:
Component: Applications/Orbot Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Orbot is starting…
Orbot is starting…
updating settings in Tor service
updating torrc custom configuration...
success.
Orbot is starting…
Waiting for control port...
Connecting to control port: 38849
SUCCESS connected to Tor control port.
SUCCESS - authenticated to control port.
Starting Tor client… complete.
adding control port event handler
SUCCESS added control port event handler
Tor started; process id=20757
Starting polipo process
NOTICE: Bootstrapped 85%: Finishing handshake with first hop
Set background service to FOREGROUND
Polipo is running on port:8118
Polipo process id=20798
Circuit (3) BUILT: dopper
Circuit (4) BUILT: FRNode1EddaiSu
NOTICE: Bootstrapped 90%: Establishing a Tor circuit
Circuit (6) BUILT: radia5 > 555nase > kittie
NOTICE: Your Guard radia5 ($A5945077E0D35729F8E2920A54BE12A0058B403E) is failing to carry more streams on its circuits than usual. Most likely this means the Tor network is overloaded or your network connection is poor. Use counts are 15/23. Success counts are 19/66. 64 circuits completed, 8 were unusable, 37 collapsed, and 0 timed out. For reference, your timeout cutoff is 60 seconds.
NOTICE: Tor has successfully opened a circuit. Looks like client functionality is working.
NOTICE: Bootstrapped 100%: Done
Circuit (7) BUILT: radia5 > arnall > cxx4freedom
Circuit (7) CLOSED: radia5 > arnall > cxx4freedom
Circuit (9) BUILT: radia5 > jaures > SignalCenterExit1
Circuit (9) CLOSED: radia5 > jaures > SignalCenterExit1
Circuit (8) BUILT: radia5 > KrystalTheFox > MoNode1
Circuit (8) CLOSED: radia5 > KrystalTheFox > MoNode1
Circuit (10) BUILT: radia5 > plup > TykRelay01
Circuit (11) BUILT: radia5 > Torres > pure
Circuit (12) BUILT: radia5 > metwork > hessel2
192.42.113.102 Netherlands (SURFnet, The Netherlands)
Circuit (5) BUILT: radia5 > Macrina > AccessNow015
Circuit (5) CLOSED: radia5 > Macrina > AccessNow015
92.222.22.113 France (OVH SAS)
217.79.190.25 Germany (myLoc managed IT AG)
87.118.115.176 Germany (Keyweb AG)
85.214.238.41 Germany (STRATO AG)
85.235.250.88 Denmark (TeliaSonera AB)
95.211.169.35 Netherlands (LeaseWeb Netherlands B.V.)
109.163.234.5 Romania (Voxility S.R.L.)
176.10.99.207 Switzerland (SOFTplus Entwicklungen GmbH)
Circuit (4) CLOSED: FRNode1EddaiSu
Waiting for control port...
SUCCESS connected to Tor control port.
SUCCESS - authenticated to control port.
Starting Tor client… complete.
adding control port event handler
SUCCESS added control port event handler
found existing Tor process…
Ignoring start request, already started.
Network connectivity is good. Waking Tor up…
NOTICE: Received reload signal (hup). Reloading config and resetting internal state.
NOTICE: Read configuration file "/data/data/org.torproject.android/app_bin/torrc".
NOTICE: Read configuration file "/data/data/org.torproject.android/app_bin/torrc.custom".
NOTICE: Received reload signal (hup). Reloading config and resetting internal state.
NOTICE: Read configuration file "/data/data/org.torproject.android/app_bin/torrc".
NOTICE: Read configuration file "/data/data/org.torproject.android/app_bin/torrc.custom".
Circuit (13) BUILT: radia5
Circuit (14) BUILT: dopper
Circuit (13) CLOSED: radia5
Circuit (11) CLOSED: radia5 > Torres > pure
Circuit (12) CLOSED: radia5 > metwork > hessel2
Circuit (10) CLOSED: radia5 > plup > TykRelay01
Circuit (6) CLOSED: radia5 > 555nase > kittie
Circuit (3) CLOSED: dopper
Circuit (14) CLOSED: dopper
Circuit (60) BUILT: radia5 > nice40680596nfig > EecsUmichExit2
Circuit (61) BUILT: radia5 > Karlstad0 > marcuse2
Circuit (62) BUILT: radia5 > guinan > MXA
Circuit (63) BUILT: radia5 > HANNIBAL > bruins

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by arma

Resolution: not a bug
Status: newclosed

I'm afraid this site (trac) is for development, not for user support.

It looks like the Orbot site has some options for support:
https://guardianproject.info/apps/orbot/

All of that said, and though I'm not an Orbot user, that log you pasted looks fine to me -- that is, there is nothing in the log to indicate that anything is wrong.

Good luck!

comment:2 Changed 4 years ago by arma

Component: - Select a componentApplications/Orbot

(Putting in Orbot component for posterity)

Note: See TracTickets for help on using tickets.