Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#20654 closed defect (worksforme)

Language detection IPv6

Reported by: Chuqui Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: location IPv6 language
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sites can easily detect location/language settings. Changing browser language doesn't help, but switching IPv6 off in Mozilla settings helps somewhat. The site sometimes picks that last but one location instead of the outlet.

Tested with:
Tor 6.0.5 German standard settings
play.google.com

comment: disabling IPv6 is easy, but the site still does not use language of exit node but the one before.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by Chuqui

Resolution: worksforme
Status: newclosed

comment:2 Changed 3 years ago by Chuqui

Can't reproduce it now although system didn't change much. I will mark as resolved.

comment:3 Changed 3 years ago by Chuqui

What I did though, was uninstall Chrome. Tinfoil hat is out.

Note: See TracTickets for help on using tickets.