Opened 3 years ago

Closed 3 years ago

#20689 closed defect (duplicate)

There is no cloud

Reported by: mulander Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On site:

https://www.torproject.org/getinvolved/relays.html.en

we are suggested to run Tor relays in the cloud but the link:

https://www.torproject.org/getinvolved/relays.html.en#cloud

leads to nowhere/missing section.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by arma

Component: - Select a componentUser Experience/Website
Owner: set to Sebastian

comment:2 Changed 3 years ago by mulander

Resolution: duplicate
Status: newclosed

I just noticed this is a duplicate of #20675. Sorry for the noise!

Note: See TracTickets for help on using tickets.