Opened 3 years ago

Closed 3 years ago

#20726 closed defect (duplicate)

Preferences page will not open

Reported by: cactusjack Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Tor Browser Hardened 6.5a4-hardened default installation on a Debian Linux 8.6 Desktop PC, I click in Edit -> Preferences and get this error: (in Portuguese):

Erro na análise do XML (XML analysis error): entidade indefinida (indefinite entity)
Localização (location): about:preferences
Número da linha (Line number) 647, Coluna (column) 7: <checkbox id="thirdpartyIsolateCB"


Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #20707.

Note: See TracTickets for help on using tickets.