#20750 closed defect (fixed)

Torbirdy opens RSS-Feeds as HTML-Website

Reported by: cypherpunks Owned by: sukhbir
Priority: High Milestone:
Component: Applications/TorBirdy Version:
Severity: Major Keywords: torbirdy 0.2.0
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Torbirdy 0.2.0
Thunderbird 45.5.0
Windows 10

If I open an RSS-feed by double clicking on the feed, the feed opens (instead of just show the summary) in a new tab, the tab shows the HTML-website including images etc. I tried this for various RSS-feeds (eg https://netzpolitik.org/) and created a new Thunderbird account installed Torbirdy (that's the reason that their are no email accounts on the image)

Child Tickets

Attachments (1)

Capture.PNG (470.0 KB) - added by cypherpunks 13 months ago.
Screenshot

Download all attachments as: .zip

Change History (4)

Changed 13 months ago by cypherpunks

Attachment: Capture.PNG added

Screenshot

comment:1 Changed 13 months ago by sukhbir

Thanks for reporting this. (I am going to treat #20644 as related, let me know if you disagree.)

In the preference editor (please ask how to access it in case you don't know), change the pref rss.show.content-base to 1 from 0 (the default). Reload the feed and you should see plain text. If yes, then this was a preference we were missing from TorBirdy and I will commit the change before release 0.2.1.

I have confirmed this to be the case but I will wait for your confirmation as well.

comment:2 Changed 13 months ago by cypherpunks

Thanks, yes that solves both tickets.

Last edited 13 months ago by cypherpunks (previous) (diff)

comment:3 in reply to:  2 Changed 13 months ago by sukhbir

Resolution: fixed
Status: newclosed

Replying to cypherpunks:

Thanks, yes that solves both tickets.

Good to know; committed in 1ee985. Thanks!

Note: See TracTickets for help on using tickets.