Opened 4 years ago

Closed 9 months ago

#20888 closed defect (worksforme)

Ticket property changes are hidden when logged in

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When i am logged in as cypherpunks the ticket property changes are hidden from the ticket comments. I first noticed this on ticket:19965#comment:5.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by cypherpunks

This only occurs when JavaScript is enabled.

comment:2 Changed 9 months ago by anarcat

Resolution: worksforme
Status: newclosed

i can't reproduce this as my user, is this specific to the cypherpunks account?

Note: See TracTickets for help on using tickets.