Opened 3 years ago

Closed 2 years ago

#21012 closed defect (duplicate)

Tor crash on Economist.com in PK11_DigestOp on OS X

Reported by: mwolfe Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 6.0.8 (based on Mozilla Firefox 45.6.0)
OS X 10.11.6
Macbook Pro 6,2

I opened

www.economist.com/news/middle-east-and-africa/21711734-terrorism-egypt-compounds-presidents-problems-egypt-hit-terror?frsc=dg%7Ca

no problem.

I then tried to open

www.economist.com/news/middle-east-and-africa/21711940-unauthorised-outposts-will-get-some-protection-netanyahu-moves-appease?frsc=dg%7Ca

and Tor Browser crashed

Child Tickets

Attachments (2)

torcrashlog17dec16.rtf (73.2 KB) - added by mwolfe 3 years ago.
Crash Log
torcrash281216.rtf (72.0 KB) - added by mwolfe 2 years ago.

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by mwolfe

Attachment: torcrashlog17dec16.rtf added

Crash Log

comment:1 Changed 3 years ago by cypherpunks

Crashed Thread: 4 Socket Thread
Thread 4 Crashed:: Socket Thread
0 libsoftokn3.dylib 0x0000000108726871 0x108713000 + 79985
1 libnss3.dylib 0x00000001018231a0 PK11_DigestOp + 195
2 XUL 0x0000000103a2ffbe 0x101af7000 + 32739262

#20390 related

comment:2 Changed 2 years ago by gk

Keywords: tbb-crash added
Priority: MediumHigh
Severity: NormalMajor
Summary: Tor crash on Economist.comTor crash on Economist.com in PK11_DigestOp on OS X

Changed 2 years ago by mwolfe

Attachment: torcrash281216.rtf added

comment:3 Changed 2 years ago by mwolfe

Tor crashed again. Same computer, TorBrowser 6.0.8 (based on Mozilla Firefox 45.6.0)

I was trying to open

blog.dilbert.com/post/155029617616?utm_source=dilbert.com&utm_medium=site&utm_campaign=brand-engagement&utm_content=shelf-space-0-blog-title

Already open were 3 tabs:

comicskingdom.com/comics

www.gocomics.com/features

and

dilbert.com/

Crash log is attached.

comment:4 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Marking this as duplicate of #20390. Alas, I was again unable to reproduce your crashes. :/

Note: See TracTickets for help on using tickets.