Opened 3 years ago

Closed 3 years ago

#21021 closed defect (duplicate)

Unable to view page sources of websites with HTTP Basic authentication

Reported by: Parckwart Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When browsing a website which is protected using HTTP Basic authentication and pressing CTRL+U to view the HTML source code, the authentication form pops up again and regardless how often one tries to authenticate, they will never be able to get past that form.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #16453.

Note: See TracTickets for help on using tickets.