Opened 3 years ago

Closed 4 weeks ago

#21029 closed enhancement (duplicate)

Log the git commit hash to the fallback output file

Reported by: teor Owned by:
Priority: Medium Milestone:
Component: Core Tor/Fallback Scripts Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #30969 Points: 0.3
Reviewer: Sponsor:

Description

When we generate fallbacks, we log the OnionOO data date and time.
But the script and fallback whitelist and blacklist also change the output file. So we should log the git commit hash in the file.

(This also assumes the operator has committed all their changes to the script.)

Child Tickets

Change History (3)

comment:1 Changed 20 months ago by teor

Owner: teor deleted
Status: newassigned

Disowning tickets I don't intend to work on in the next 6 months.

comment:2 Changed 20 months ago by teor

Status: assignednew

Mark all tickets that are assigned to nobody as "new".

comment:3 Changed 4 weeks ago by teor

Parent ID: #30969
Resolution: duplicate
Status: newclosed

Duplicate of #30969.

Note: See TracTickets for help on using tickets.