Opened 4 years ago

Closed 4 years ago

#21064 closed defect (duplicate)

DuckDuckGoOnion search engine in TBB doesn't work correctly

Reported by: qwerty1290 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the torbrowser 6.0.8 if i set the duckduckgoOnion as the default search engine, when i try to use the bar beside the address bar to search something, it doesnt search but it simply open the duckduckgoOnion homepage... please fix it

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by qwerty1290

Priority: MediumHigh
Severity: MajorNormal

comment:2 Changed 4 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #21042.

Note: See TracTickets for help on using tickets.