Opened 3 years ago

Closed 3 years ago

#21078 closed defect (duplicate)

The start page in tor browser search box uses disconnect me and should use duckduckgo

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The start page in tor browser search box uses disconnect me and should use duckduckgo. The search box in the upper right uses duckduckgo by default so it should be the same for the start page in tor browser. And when you do search something in the start page in tor browser it always has to redirect you to duckduckgo, which takes more time. I attached a photo showing the issue. This effects Tor Browser 6.0.8 and 6.5a6.

Child Tickets

Attachments (1)

Bug.tiff (298.1 KB) - added by Dbryrtfbcbhgf 3 years ago.
Shows issue

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Dbryrtfbcbhgf

Attachment: Bug.tiff added

Shows issue

comment:1 Changed 3 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #19898.

Note: See TracTickets for help on using tickets.