#21085 closed defect (duplicate)

A bunch of these warnings in relay log: [warn] connection_edge_process_relay_cell (at origin) failed.

Reported by: Sebastian Owned by:
Priority: Medium Milestone: Tor: 0.3.0.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: regression 029-backport
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On a relay (fluxe3) that also hosts a couple of hidden services for fun, I'm getting a bunch of these logs (~10 per day) since upgrading to 0.2.9.8:

[warn] connection_edge_process_relay_cell (at origin) failed.

Child Tickets

Change History (3)

comment:1 Changed 19 months ago by nickm

Keywords: regression 029-backport added

comment:2 Changed 19 months ago by arma

Same as #16706 I think?

comment:3 Changed 18 months ago by dgoulet

Resolution: duplicate
Status: newclosed

Yes duplicate. So far, we believe it's not a regression nor a major problem but still worth fixing.

Note: See TracTickets for help on using tickets.