Opened 3 years ago

Closed 3 years ago

#21099 closed defect (duplicate)

tor browser can not open http://abcnews.go.com/ the https switch http over and over again

Reported by: anon00000000 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I guess this website able https but not work, then back to http
but "tor browser - https everywhere" forced send https
so..
sorry,my bad english.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by i139

this should by a problem with the plugin 'HTTPS Everywhere'
I will check it for you, at moment.

comment:2 Changed 3 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Closing as duplicate of #21097.

Note: See TracTickets for help on using tickets.