Opened 3 years ago

Closed 3 years ago

#21137 closed defect (not a bug)

NoScript and HTTPS everywhere update, a fingerprint risk?

Reported by: i139 Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

automatic updates work in different time for everyone, NoScript implemented interesting functions in him life time, at a proper time.

this isn't a risk of user? because not all users get updates at the same time.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Component: - Select a componentApplications/Tor Browser
Resolution: not a bug
Status: newclosed

Not sure what this ticket as about in particular. But if the problem is that Tor Browser users are not getting a new Tor Browser version at the same time then there is nothing we can do in this regard.

If the issue is Tor Browser users getting NoScript or HTTPS-Everywhere updates at different times then this will be solved by disabling both and shipping updates only with Tor Browser updates. The bug for HTTPS-Everywhere is #10394 for instance.

Note: See TracTickets for help on using tickets.