Opened 9 years ago

Closed 9 years ago

#2115 closed defect (duplicate)

Tor button warning message

Reported by: mwolfe Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.4.0
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Torbutton Exception in sandbox evaluation. Date hooks not applied:
[Exception... "Component returned failure code: 0x8007000e (NS_ERROR_OUT_OF_MEMORY) [nsIXPCComponents_Utils.evalInSandbox]" nsresult: "0x8007000e (NS_ERROR_OUT_OF_MEMORY)" location: "JS frame :: chrome://torbutton/content/torbutton.js :: torbutton_hookdoc :: line 3636" data: no]

Firefox: 3.6.6
OS: Mac OSX 10.4.11
800 MHz PowerPC G4

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by mikeperry

Resolution: duplicate
Status: newclosed

DUp of #2223, possibly also not a bug.

Note: See TracTickets for help on using tickets.