Opened 12 months ago

Closed 5 months ago

#21158 closed enhancement (duplicate)

Tor as plain HTTP proxy (without SOCKS)

Reported by: Maxt Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Normal Keywords: term-project-ideas tor-client HTTP-CONNECT
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Are there plans to add to TOR client option for plain HTTP proxy? Not all apps can connect to SOCKS and it is very unconvenient to use Privoxy or Polipo for that.

Child Tickets

Change History (4)

comment:1 Changed 11 months ago by nickm

Component: - Select a componentCore Tor/Tor
Milestone: Tor: unspecified

comment:2 Changed 6 months ago by nickm

Keywords: term-project-ideas tor-client HTTP-CONNECT added

comment:3 Changed 5 months ago by nickm

Closing this as a duplicate of #22407, which has more info. Also see #10848.

comment:4 Changed 5 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

Actually closing it then :)

Note: See TracTickets for help on using tickets.