Opened 2 years ago

Closed 2 years ago

#21232 closed defect (duplicate)

Crashes when visiting URL with test gifs

Reported by: DqZYF Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: gif image
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Version 6.0.8-1 freezes my complete system for ~15 seconds and uses all of my 16Gb RAM and ~1 Gb Swap, uses 2-3 cores on 100%. Tor Browser then crashes, after which everything returns to normal. If I start Tor Browser again, I get the option to restore tabs (including the last opened one, with the evil url). Everything functions normally again.
This is the URL:

http://lcamtuf.coredump.cx/afl/demo/gif/full/

I am able to reproduce this on my system consistently.

Child Tickets

Attachments (1)

troubleshootinginformation.json (5.0 KB) - added by DqZYF 2 years ago.
Exported from about:support

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by DqZYF

Exported from about:support

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13873.

Note: See TracTickets for help on using tickets.