Opened 2 years ago

Closed 6 months ago

#21245 closed task (fixed)

Add danish (da) translation

Reported by: scootergrisen Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Trivial Keywords: tbb-usability
Cc: brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Can we add danish (da) translation to Tor Browser and other translations from Transifex.
Its only Tor Misc - tor-browser-manual.pot that is not translated yet.

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-usability added; translation locale danish removed
Owner: set to tbb-team

Yes, once we have solved #17400.

comment:2 Changed 2 years ago by mcs

Cc: brade mcs added

Until we resolve #17400, one answer could be "Install a Firefox language pack." Unfortunately, this does not work for Danish and many other locales because Torbutton does not include up-to-date locale files for many languages. The problem is that our trans_tools/import-translations.sh script only pulls in some translations from Transifex but we ship everything (which is wrong).

comment:3 Changed 11 months ago by gk

FWIW: I unbroke da customization at least with commit 1818e2be84b53d2592e8c4ee3b6a9a2de97ab1ba on Torbutton master.

comment:4 Changed 6 months ago by gk

Resolution: fixed
Status: newclosed

Fixed by #20628.

Note: See TracTickets for help on using tickets.