Opened 3 years ago

Closed 21 months ago

#21251 closed defect (duplicate)

Missing translation even for languages that are 100% translated

Reported by: scootergrisen Owned by: phoul
Priority: Medium Milestone:
Component: Community/Translations Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Multiple translations are 100% on transifex but does not appear on https://www.torproject.org/projects/torbrowser.html.en#downloads for people to download.

Maybe there should be instructions on how to get the translation put into use.

I'm not sure how thigs work with Tor Browser but maybe follow the same way Firefox uses translations. That you can download a xpi file with the language you wish to use.

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by arthuredelstein

Resolution: duplicate
Status: newclosed

Thanks for bringing this up. Duplicate of #20628.

Note: See TracTickets for help on using tickets.