Opened 2 months ago

Closed 7 hours ago

#21257 closed defect (fixed)

meek-azure broken

Reported by: cypherpunks Owned by: dcf
Priority: Medium Milestone:
Component: Obfuscation/meek Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

meek is the only option in my threat model. Noticed that azure server almost always fails to connect (tested in multiple countries). Amazon works fine. Maybe someone in torproject could test and if an error confirmed, check the status of the meek-azure server?

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by dcf

  • Component changed from - Select a component to Obfuscation/meek
  • Owner set to dcf

It may be because the public meek-azure server is extremely overloaded. There are more users trying to use it than it can support.

You may have better luck setting up your own App Engine instance and using that instead. It will go instead to an unthrottled bridge.
https://lists.torproject.org/pipermail/tor-talk/2016-June/041699.html

meek-azure might be going away soon anyway, because we don't have a way to pay for it.
https://lists.torproject.org/pipermail/tor-project/2017-January/000881.html

comment:2 Changed 7 hours ago by dcf

  • Resolution set to fixed
  • Status changed from new to closed

I'm going to close this because I'll bet that the migration to a new backend (#21342) solves it.

Note: See TracTickets for help on using tickets.