Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#2130 closed defect (duplicate)

bug shutting down vidalia

Reported by: gonefishing Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

tor shuts down every so often. Can't be trusted anymore.
thanks for your help

Child Tickets

Attachments (1)

torbug.png (70.4 KB) - added by gonefishing 9 years ago.
basic message journal

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by gonefishing

Attachment: torbug.png added

basic message journal

comment:1 Changed 9 years ago by phobos

what does the advanced message log state is the cause of the crash?

comment:2 Changed 9 years ago by phobos

Component: - Select a componentTor Client

comment:3 Changed 9 years ago by j

mine also started crashing
Nov 02 17:01:33.749 [Error] Bug: buffers.c:269: buf_shrink_freelists: Assertion (*chp)->next failed; aborting.

not sure what this means, it always worked before

comment:4 Changed 9 years ago by nickm

Resolution: duplicate
Status: newclosed
Version: Tor: post 0.2.1.x

gonefishing: that's a duplicate of bug #1998 , I believe.

j: That's a duplicate of bug #1125 , I believe.

Closing as duplicate.

comment:5 Changed 9 years ago by nickm

j: also, fwiw, I think we may have just fixed #1125 ; have a look at the most recent comments there.

comment:6 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.