Opened 3 years ago

Closed 3 years ago

#21332 closed defect (fixed)

Remove libcxx requirement from Gitian's versions files

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-gitian, TorBrowserTeam201701R
Cc: dcf, arlolra Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While merging the patch for snowflake support into Gitian it seems the libcxx requirement snuck into our versions files. libcxx is not used for the Linux builds though.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by gk

Keywords: TorBrowserTeam201701R added
Status: newneeds_review

Okay bug_21332 (https://gitweb.torproject.org/user/gk/tor-browser-bundle.git/commit/?h=bug_21332&id=5c2a2592cd389cc922e65e28543dd8940f34787f) in my tor-browser-bundle repo fixes this (assuming I am not wrong with this ticket).

Last edited 3 years ago by gk (previous) (diff)

comment:3 Changed 3 years ago by gk

Resolution: fixed
Status: needs_reviewclosed

Okay, let's remove that for now. We need libcxx probably for #21328 but there we can use signed release tarballs. Applied to master as commit 6e78d453a906909c5051e33f23033f13186cad82.

Note: See TracTickets for help on using tickets.