Opened 8 years ago

Closed 8 years ago

#2141 closed defect (duplicate)

I can't import PKCS#12 certificate

Reported by: Backdoor Owned by: mikeperry
Priority: Very High Milestone: Torbutton: 1.2.5
Component: Applications/Torbutton Version: Torbutton: 1.2.5
Severity: Keywords: Certificates, PKCS#12
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If I activate torbutton, I cannot import or export personal PKCS#12 certificates. Firefox tells me I that an unknown error happened. If I deactivate torbutton and restart firefox, everything works fine. Firefox is 3.6.12 on Windows 7 x64.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by arma

Resolution: duplicate
Status: newclosed

This is a duplicate of #975.

Note: See TracTickets for help on using tickets.