Opened 3 years ago

Closed 3 years ago

#21452 closed defect (duplicate)

Fix search engines in TorBrowser

Reported by: antigonplexor Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

  1. Google and Disconnect are space waste in list because Google blocks all tor traffic and disconnect is defunct
  1. Duckduckgo is using clearnet instead of onion url for search query
  1. add searx.me: better results than ddg and startpage and fully functional without JS even image search and has .onion URL too http://ulrn6sryqaifefld.onion/

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by cypherpunks

1 Wrong. Google works sometimes.
2 I confirm this.
3 Honeypot.

comment:2 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Adding searx is #19208. 1) is wrong and regarding 2) there is a DDG onion search plugin we ship. You can use it if you want. We avoid that currently as the default option due to scalability concerns. Marking this as a duplicate of #19208 then.

Note: See TracTickets for help on using tickets.