Opened 3 years ago

Closed 3 years ago

#21488 closed task (not a bug)

REQUESTS FROM IP REDE TOR CONVENCIONAL HTTPURLCONNECTION

Reported by: ra3elo Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

HOW TO MAKE REQUIREMENTS USING THE TOR NETWORKS IPS. IS CERTIFIED NECESSARY FOR THAT NETWORK TO RESPOND TO THE REQUIREMENTS?

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by teor

Component: - Select a componentCore Tor/Tor
Status: newneeds_information

I do not understand your question.
What do you want to do with a HTTP URL over Tor?

comment:2 Changed 3 years ago by teor

Component: Core Tor/Tor- Select a component
Resolution: not a bug
Status: needs_informationclosed

Based on #21489, I think this is a duplicate.
Here is the answer:

Yes, some websites reject requests from Tor Exits.
No, there is not much we can do about it.
Try contacting the site yourself.

Note: See TracTickets for help on using tickets.