Opened 2 years ago

Closed 2 years ago

#21489 closed defect (not a bug)

reject request tor ip?

Reported by: ra3elo Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #12661 Points:
Reviewer: Sponsor:

Description

HTTP Status 400 - [1: 216.218.222.13 r:c2b3b64ea4b7448e02656ca48c6b567f]

type Status report

message [1: 216.218.222.13 r:c2b3b64ea4b7448e02656ca48c6b567f]

description The request sent by the client was syntactically incorrect ([1: 216.218.222.13 r:c2b3b64ea4b7448e02656ca48c6b567f]).
JBoss Web/7.0.16..Final-redhat-1

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by teor

Resolution: not a bug
Status: newclosed

Yes, some websites reject requests from Tor Exits.
No, there is not much we can do about it.
Try contacting the site yourself.

Note: See TracTickets for help on using tickets.