Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#21513 closed defect (not a bug)

Tor pluggable config with VPN problems and irc chat help

Reported by: siow Owned by: tbb-team
Priority: High Milestone: Tor: unspecified
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hello,
Not sure if i selected right dropdown choices. i write for Tor browser 6.5

I need your help to configure Tor on pc/mac platform due to the following as well as i cannot understand as newbie about logs and editing. i prefer step-by-step instructions

I recently bought a vpn subscr. with standard router, as i have had surveliance issues by authorities and presume a message header caused filter to be triggered.

For say 2 days... tor is very slow loading websites compared to the past usage, which was either non-censored default connection or
censored Yes, No proxy and obfs4

These 2 days i get frequent error
<...establishing an encrypted directory connection failed (done - 109.105.109/147:13764> or other ips appearing in same message.

I read that if this error shows up, possibly is a mitm attack- some others say no, but do NOT login anywhere even after you connect with Tor as isp breaks SSL ...?

If above is true, then does this mean that my passwords have or can been recorded ? Did they see what i typed ?

Then i noticed although the webrtc was off on my firefox, it started leaking IP, and VPN was switching back to my country for a reason and added a plugin, now seems fixed.

I have fear that isp and a surv. body does this, due to nature of my job, but cannot proove it insofar, as non technical person.

Also the area i am situated is rural and i might be easy to spot from ISP ?

Now Tor as default (no censor choice) loads fast but websites load very slow.
I tried meek-amazon and takes ages to connect
I tried the google method and insofar works ok.

if vpn type ie DDOS or onion etc. matters which one to prefer, also for large file uploads ?

BUT can you help me please to secure better with commands in my log and be sure that i will be ok when a task must be completed over web ?

Finally, appologising for long text, can you help me to connect to #tor chat channels, not sure how to connect, create a/c and i need it asap.

any help is very appreciated

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by teor

meek-google does not exist in Tor Browser 6.5.
It was shut down in 2016.
If it works for you, then something is very broken in your network or proxy config.

What version of Tor Browser are you using?
Are you actually using Tor Browser for your web browsing?

comment:2 in reply to:  description Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed

Replying to siow:

hello,
Not sure if i selected right dropdown choices. i write for Tor browser 6.5

I need your help to configure Tor on pc/mac platform due to the following as well as i cannot understand as newbie about logs and editing. i prefer step-by-step instructions

I am sad you need help to set up Tor Browser for your needs but this place is a bug tracker where we try to coordinate development. We have different ways of providing support which are listed at: https://www.torproject.org/about/contact.html.en#support. I recommend checking them out and hopefully anybody is able to help you.

comment:3 Changed 3 years ago by siow

TEOR: the about says Tor 6.5 based on mozilla 45.7 on mac
in the past i was using a previous version which was updated.

I dont know how to uninstall completely as well.

I use tor for selective browsing, yes. I.e. login on specific sites and do some searches.
Otherwise i use firefox.

When you say broken network you mean ISP ? not sure if i have a proxy, but firefox connects ok.

Note: See TracTickets for help on using tickets.