Opened 3 years ago

Closed 3 years ago

#21579 closed defect (fixed)

Change 0.2.7 jenkins builders to use maint-0.2.7-redux, release-0.2.7-redux

Reported by: nickm Owned by: weasel
Priority: High Milestone:
Component: Internal Services/Service - jenkins Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For reasons discussed in #20512, the maint-0.2.7 branch is not where future 0.2.7 releases will come from. Instead of maint-0.2.7, please see maint-0.2.7-redux. Instead of release-0.2.7, please see release-0.2.7-redux.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by weasel

Resolution: fixed
Status: newclosed

done, I think.

Note: See TracTickets for help on using tickets.