#21620 closed enhancement (duplicate)

Include whether a relay is shipped with tor as fallback directory

Reported by: teor Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Can you add a boolean fallback_dir flag to relays in OnionOO?

See #21619 for details.

Child Tickets

Change History (3)

comment:1 Changed 22 months ago by karsten

I like this idea. I wonder whether this would fit into #21515. The advantage would be that we'd keep an archive of this file, possibly using a different file format, that we can use in other metrics tools.

But that might not happen before Q3/2017 depending on funding. We could implement this in Onionoo earlier than that and switch to CollecTor-provided data once it's available. This would be similar to how we're currently parsing GeoIP data.

comment:2 Changed 15 months ago by karsten

Summary: Flag fallback directory mirrors in OnionOOInclude whether a relay is shipped with tor as fallback directory

Attempt to make the summary a bit clearer. (Also, it's "Onionoo", not "OnionOO".)

comment:3 Changed 13 months ago by iwakeh

Resolution: duplicate
Status: newclosed

Closing as duplicate of #24429.

Note: See TracTickets for help on using tickets.