Opened 3 years ago

Closed 3 years ago

#21640 closed defect (duplicate)

crash on opening

Reported by: kilfeder Owned by:
Priority: High Milestone: Tor: 0.3.1.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Sun Mar 5 10:23:23 2017] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by dgoulet

Component: - Select a componentCore Tor/Tor
Milestone: Tor: 0.3.1.x-final
Priority: MediumHigh

comment:2 Changed 3 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of #7164 . Thanks for reporting!

Note: See TracTickets for help on using tickets.