Opened 2 years ago

Closed 2 years ago

#21661 closed defect (not a bug)

Proactive Response and Detection of TOR Anonymizers

Reported by: Dbryrtfbcbhgf Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This paper describes a possible attack to allow TOR traffic to be deanonymized. Can tor protect Against this?

https://www.researchgate.net/publication/309533083_Proactive_Response_and_Detection_of_TOR_Anonymizers_through_Signature_and_Heuristic-based_Mechanisms

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by teor

Resolution: not a bug
Status: newclosed

It's not a realistic attack, nor a quality paper.
Pluggable transports like obfs4 should be sufficient.

Note: See TracTickets for help on using tickets.