Changes between Initial Version and Version 4 of Ticket #21704


Ignore:
Timestamp:
Mar 13, 2017, 9:51:05 AM (2 years ago)
Author:
gk
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #21704

    • Property Summary changed from Warn users when installing Tor Browser based on ESR 52 on not SSE 2 capable machines to Warn users when installing Tor Browser based on ESR 52 on not SSE2 capable Windows machines
  • Ticket #21704 – Description

    initial v4  
    1 We should be proactive and warn users of installing Tor Browser 52 on machines not capable of SSE 2. See: https://bugzilla.mozilla.org/show_bug.cgi?id=1271759 installer adaptions Mozilla made. And I guess we can check that in our Linux start script as well (see: comment:2:ticket:19316).
     1We should be proactive and warn users of installing Tor Browser 52 on Windows machines not capable of SSE 2. See: https://bugzilla.mozilla.org/show_bug.cgi?id=1271759 installer adaptions Mozilla made. We can check that in our Linux start script later with the advent of ESR 59 based Tor Browsers as well (see: comment:2:ticket:19316).