Opened 3 years ago

Closed 3 years ago

#21707 closed task (fixed)

Please refresh teor's keys on schleuder

Reported by: teor Owned by: hiro
Priority: Medium Milestone:
Component: Internal Services/Schleuder Version:
Severity: Normal Keywords:
Cc: dgoulet@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by teor)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Hi,
Please refresh my PGP key.
I have added new subkeys.
gpg --recv-keys C8556CED5D90A0C529F64D43450CBA7F968F094B
Thanks
Tim (teor)
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJYw9XzAAoJEEUMun+WjwlL0VkP/2Rx4N3kpxAhfTl0vfiuWT2n
n3jmk5CnaRTi0WhFC5kQnPagWwxXmmV89f2a/hW/3y2b713snHvm0aAQxIkG3fyk
N5ES+c2CxvSKFjz1wstXvInLeDk+BOciqKSWrVQCcVEzf+f4MRJRF7pFH2iljS1W
9a70ceMKpPqPQjSqjFvRBKBgZ3ZWoW1l4JpJWJgH+SjH7N0YH289H9qrUB30czEJ
QIB+26cX9oP379s0QcCImyYxAlb2PRq1hb23ScommMRSXJaMhVnB4ttNdx7gO1VI
NZDI5HWaxc8KzgolR8LLAIvBaB6h7hTxWYIcdQKnz8cMyVU5sPObYIrvzRWyZiVZ
5Kbq1rBjFUbrEV1ClRs/3ly1NZRYylpGIVaZn4DrirUiQ1GturnQFPK8rIw+coTz
5wkugIbgPx2hsH/mb9JSP4sb+2ONBfZMBfrOBbMQZXSdpryzD1uRosffeu+htf1t
QTs33cCPIhUtD+WB6zJgUxwtDTalxTNp5QgMUEnW73tYxQth8hBDH3cyGj5GEZKj
GH3woxggJKkUZmHHymAE+ScKIVWIxMsoCdHxvHNHRTnBs15068EVe9lUR704PIgU
SjpyUslBNAX/HxxgdVf8xWG93G3dZ7hx7yGkpD+NKx3G46urs51cTWOEWgJmmiVU
fz17SzTM0bcWPTq+hdYr
=7/m6
-----END PGP SIGNATURE-----

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by teor

Description: modified (diff)

comment:2 Changed 3 years ago by hiro

Resolution: fixed
Status: newclosed

This is solved.

comment:3 in reply to:  2 Changed 3 years ago by teor

Resolution: fixed
Status: closedreopened

Replying to hiro:

This is solved.

Thanks Hiro!
I can confirm that schleuder accepts my new signing subkey, and encrypts with my new encryption subkey. This is what I wanted.

Two minor details:

  • The message was only encrypted with the newer encryption subkey, and not the old one. I think this happened because of a gpg2 bug/feature that only exported my newer encryption subkey. Do you know what schleuder does if there are two encryption subkeys?
  • I haven't checked my old signing key: I don't want to spam the list. Do you know if schleuder accepts any signing key or subkey?

comment:4 Changed 3 years ago by teor

Resolution: fixed
Status: reopenedclosed

This works for me, so I'm closing the ticket.

Note: See TracTickets for help on using tickets.