Opened 9 years ago

Closed 4 years ago

#2175 closed defect (not a bug)

Can't disable "Resize windows to multiples of 50px during Tor usage"

Reported by: mt2009 Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I can't disable "Resize windows to multiples of 50px during Tor usage". Because of this my resolution become "very rare" 1300x550. Revealing 13.29 bits of info because of that alone when tested with panopticlick:

https://panopticlick.eff.org/index.php?action=log&js=yes

(from 9.98 bits when used my original resolution)

P.S. The only way to use my original resolution is turn off "Hook dangerous javascript". But that seems to disable many useful feature!

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by bugzilla

Resolution: not a bug
Severity: Normal
Status: newclosed
Note: See TracTickets for help on using tickets.