Opened 9 months ago

Closed 8 months ago

#21782 closed defect (duplicate)

Trac keeps saying "Transferring data from trac.torproject.org..." with ESR 52 Tor Browser

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff52-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I one pushes e.g. updates to tickets Trac does the update but Tor Browser keeps saying ""Transferring data from trac.torproject.org..." endlessly (+ the throbber in the respective tab keeps spinning).

Not sure if that's a symptom of an underlying bug but it is definitely confusing and we should have a look at it.

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by gk

Resolving this as a duplicate of #21924.

comment:2 Changed 8 months ago by gk

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.