Opened 3 years ago

Closed 3 years ago

#21860 closed task (not a bug)

At&t with tor

Reported by: River Dweller Owned by:
Priority: Medium Milestone:
Component: Applications Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I ran into the same problem another user had with AT&T and tor. One day everything was connecting fine, the next day, nothing, nada. It took me awhile to remember that morning I had checked bridges in settings, so I went back and unmarked it, working fine now. This brings up a question, now that At&t can sell my information that I pay them to sell, will they disable the use of vpm's in order to force us to allow them to track us?

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed

Thanks for this report. This is a bug tracker to coordinate our development. It seems to me one of our mailing lists (e.g. tor-talk) could be a better choice to discuss your question. So, please feel free to raise it there again.

Note: See TracTickets for help on using tickets.