Opened 3 years ago

Closed 3 years ago

#21866 closed defect (duplicate)

Download links for Tor Browser in other languages don't work

Reported by: xinxin Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After you change the language below the download button in this page https://www.torproject.org/download/download-easy.html.en, the download file when you click on the download button is all the time en-US.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by arthuredelstein

Resolution: duplicate
Status: newclosed

I only just learned about this ticket unfortunately. Duplicate of #22357.

Note: See TracTickets for help on using tickets.