Opened 2 years ago

Last modified 23 months ago

#21916 new defect

possible obsolete or incorrect pref settings

Reported by: arthuredelstein Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-7.0-must
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A cypherpunks user has suggested that a number of our prefs may be obsolete or incorrect. Let's examine them and change any that need changing:

O [removed in esr17] Bug #6210: set plugin.expose_full_path to false
O [removed in esr38] Bug #9012: Do not display the missing plugin information bar
D [broken] Bug #9867: Flash is not click-to-play
O* [removed in esr31] Bug #10703: Fallback charset enables fingerprinting of bundle localization
O [FF has] Bug #11253: Turn on TLS 1.1 and 1.2 in TorBrowser
O [removed in esr31] Bug #12212: Disable deprecated Audio Data API
O [removed in esr38] Bug #15029: Tor Browser 4.5a4 prompts to install Flash
O [FF has] Bug #17369: The RC4 cipher flags in TBB must be set to "false" by default

Child Tickets

Change History (1)

comment:1 Changed 23 months ago by gk

Keywords: tbb-7.0-must added; tbb-7.0 removed
Note: See TracTickets for help on using tickets.